Skip to main content

Image to 3D Mesh

Overview​

The Image to 3D Mesh tool generates 3D meshes, by simply using a reference image, while producing varied results with the use of random seed value.

Tool Inputs​

Image to 3D Mesh tab

Inputs:

  • Model: Choose between “Hunyuan3D 2.1 (Tencent)” and “Tripo3D“.
  • Model Version: Available when choosing “Tripo3D“ model. Choose between “P1 (Fast - LowPoly)”, “P2 (Optimized - LowPoly)” and “V3 (Detailed)“.
  • Reference Image: The image used as reference to 3D Mesh. Learn more about multimodal asset inputs.
  • Seed: A random number used for generating varied outputs with identical inputs. For instance, two 3D Meshes with different seeds, might differ even with the same reference image.
  • Custom Name: An optional name for the generated mesh. Leave it blank to use the default name.
Default model

You can choose the model selected when this tool opens in Edit → Project Settings → Plugins → StudioTwin Mesh Toolkit. Set Default Image to 3D Mesh Model and, when using Tripo3D, Default Tripo Model Version. You can still change the model in the tool before generating.